Technical requirements

System requirements:
  • A Windows-PC with  Windows 10, 8 or 7 in 32- or 64-bit version. SQL Spreads can also be installed on Remote Desktop Services or Citrix.
  • Microsoft Office 365 with the Excel desktop installed or Microsoft Excel 2019, 2016, 2013 or 2010. Both 32- and 64-bit editions of Excel are supported. 
When installing SQL Spreads, a check will be made that the prerequisites below are installed. If the prerequisites are not installed, the installer will download and install them.
  • Microsoft .NET Framework 4.0 Client Profile
  • "VSTO 2010 Runtime" which is a free extension to Microsoft Office that is needed to run Office AddIns.
SQL Spreads can connect to:
  • Any version of Microsoft SQL Server from 2005 to 2017. All editions from Express and higher are supported. The database can be installed on your corporate network or on your local machine.
  • Azure SQL databases.

Feedback and Knowledge Base